<!DOCTYPE html><html dir="ltr" lang="en-US" prefix="og: https://ogp.me/ns#"><head><meta charset="UTF-8"><meta http-equiv="X-UA-Compatible" content="IE=edge"><meta name="viewport" content="width=device-width, initial-scale=1"><link rel="profile" href="https://gmpg.org/xfn/11" /><link rel="shortcut icon" href="https://www.pakistanstandard.com/wp-content/uploads/2022/08/pakstandard-temp.png" type="image/x-icon" /><link rel="apple-touch-icon" sizes="180x180" href="https://www.pakistanstandard.com/wp-content/uploads/2022/08/pakstandard-temp.png"><link rel="alternate" type="application/rss+xml" title="Pakistan Standard RSS Feed" href="https://www.pakistanstandard.com/feed/" /><link rel="alternate" type="application/atom+xml" title="Pakistan Standard Atom Feed" href="https://www.pakistanstandard.com/feed/atom/" /><link rel="pingback" href="https://www.pakistanstandard.com/xmlrpc.php" /> <!--[if lt IE 9]> <script src="https://www.pakistanstandard.com/wp-content/themes/soledad/js/html5.js"></script> <![endif]--><link type="text/css" media="all" href="https://www.pakistanstandard.com/wp-content/cache/breeze-minification/css/breeze_2eed5768a64962b3711af7eb29e68091.css" rel="stylesheet" /><link type="text/css" media="all" href="https://www.pakistanstandard.com/wp-content/cache/breeze-minification/css/breeze_e7efc0a29e4e97038e3d4534e529e971.css" rel="stylesheet" /><style type="text/css" media="all">.has-text-align-justify{text-align:justify}</style><link type="text/css" media="all" href="https://www.pakistanstandard.com/wp-content/cache/breeze-minification/css/breeze_0f8752c9fa880991b513d6fd9d356cd4.css" rel="stylesheet" /><link type="text/css" media="all" href="https://www.pakistanstandard.com/wp-content/cache/breeze-minification/css/breeze_6b8c10227fa68708e9fc814008036fc0.css" rel="stylesheet" /><link type="text/css" media="all" href="https://www.pakistanstandard.com/wp-content/cache/breeze-minification/css/breeze_780bd5282e565837d66ef6905fe66753.css" rel="stylesheet" /><link type="text/css" media="all" href="https://www.pakistanstandard.com/wp-content/cache/breeze-minification/css/breeze_1612b8369b3fd4877706e94a2fc13943.css" rel="stylesheet" /><link type="text/css" media="all" href="https://www.pakistanstandard.com/wp-content/cache/breeze-minification/css/breeze_68d1cfbaff179cdb10d2bbf9f3e48490.css" rel="stylesheet" /><link type="text/css" media="all" href="https://www.pakistanstandard.com/wp-content/cache/breeze-minification/css/breeze_f65c63a5360aa816115f2a2df34d162a.css" rel="stylesheet" /><link type="text/css" media="all" href="https://www.pakistanstandard.com/wp-content/cache/breeze-minification/css/breeze_7ac9a8c27e26415fc63744828fb0da7f.css" rel="stylesheet" /><link type="text/css" media="all" href="https://www.pakistanstandard.com/wp-content/cache/breeze-minification/css/breeze_3bd5715f09cbe5cdf4d4ee8427c97e03.css" rel="stylesheet" /><link type="text/css" media="all" href="https://www.pakistanstandard.com/wp-content/cache/breeze-minification/css/breeze_c2ceabbb0c7a71b12aa250ab3ff7fba6.css" rel="stylesheet" /><link type="text/css" media="all" href="https://www.pakistanstandard.com/wp-content/cache/breeze-minification/css/breeze_8014a18a5208cae6dff62820602352eb.css" rel="stylesheet" /><link type="text/css" media="all" href="https://www.pakistanstandard.com/wp-content/cache/breeze-minification/css/breeze_0bc0121d8579bcd7d4cbb23860851043.css" rel="stylesheet" /><link type="text/css" media="all" href="https://www.pakistanstandard.com/wp-content/cache/breeze-minification/css/breeze_74ae7c6d851784539f86ac88c718df4c.css" rel="stylesheet" /><link type="text/css" media="all" href="https://www.pakistanstandard.com/wp-content/cache/breeze-minification/css/breeze_4cf905c1b73eecd698a27b2feb17b843.css" rel="stylesheet" /><link type="text/css" media="all" href="https://www.pakistanstandard.com/wp-content/cache/breeze-minification/css/breeze_62c7abe026b6d9aa6e7994695aa62954.css" rel="stylesheet" /><link type="text/css" media="all" href="https://www.pakistanstandard.com/wp-content/cache/breeze-minification/css/breeze_9b2e76da78eb209615b0c7b3513c462b.css" rel="stylesheet" /><link type="text/css" media="all" href="https://www.pakistanstandard.com/wp-content/cache/breeze-minification/css/breeze_1f3a02f9237828f847080b76eaa9daff.css" rel="stylesheet" /><style type="text/css" media="all">img#wpstats{display:none}</style><link type="text/css" media="all" href="https://www.pakistanstandard.com/wp-content/cache/breeze-minification/css/breeze_4b32f8f087b5d4f051f2c674e00e8b86.css" rel="stylesheet" /><title>Imran Khan Reiterates Criticism of Army Chief Appointment</title><link rel='preconnect' href='https://fonts.googleapis.com' /><link rel='preconnect' href='https://fonts.gstatic.com' /><meta http-equiv='x-dns-prefetch-control' content='on'><link rel='dns-prefetch' href='//fonts.googleapis.com' /><link rel='dns-prefetch' href='//fonts.gstatic.com' /><link rel='dns-prefetch' href='//s.gravatar.com' /><link rel='dns-prefetch' href='//www.google-analytics.com' /><meta name="description" content="PTI chief questions how ‘convict’ Nawaz Sharif can be consulted over Pakistan’s next Chief of Army Staff" /><meta name="robots" content="max-snippet:-1, max-image-preview:large, max-video-preview:-1" /><link rel="canonical" href="https://www.pakistanstandard.com/imran-khan-reiterates-criticism-of-army-chief-appointment/" /><meta name="generator" content="All in One SEO (AIOSEO) 4.2.4 " /><meta property="og:locale" content="en_US" /><meta property="og:site_name" content="Pakistan Standard -" /><meta property="og:type" content="article" /><meta property="og:title" content="Imran Khan Reiterates Criticism of Army Chief Appointment" /><meta property="og:description" content="PTI chief questions how ‘convict’ Nawaz Sharif can be consulted over Pakistan’s next Chief of Army Staff" /><meta property="og:url" content="https://www.pakistanstandard.com/imran-khan-reiterates-criticism-of-army-chief-appointment/" /><meta property="og:image" content="https://www.pakistanstandard.com/wp-content/uploads/2022/09/imran-khan-chakwal-rally.jpg" /><meta property="og:image:secure_url" content="https://www.pakistanstandard.com/wp-content/uploads/2022/09/imran-khan-chakwal-rally.jpg" /><meta property="og:image:width" content="600" /><meta property="og:image:height" content="400" /><meta property="article:published_time" content="2022-09-20T09:44:16+00:00" /><meta property="article:modified_time" content="2022-09-20T09:44:16+00:00" /><meta property="article:publisher" content="https://www.facebook.com/thepakistanstandard" /><meta name="twitter:card" content="summary_large_image" /><meta name="twitter:site" content="@Newsweekpak" /><meta name="twitter:title" content="Imran Khan Reiterates Criticism of Army Chief Appointment" /><meta name="twitter:description" content="PTI chief questions how ‘convict’ Nawaz Sharif can be consulted over Pakistan’s next Chief of Army Staff" /><meta name="twitter:creator" content="@Newsweekpak" /><meta name="twitter:image" content="https://www.pakistanstandard.com/wp-content/uploads/2022/09/imran-khan-chakwal-rally.jpg" /> <script type="application/ld+json" class="aioseo-schema">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</script> <meta name="google-site-verification" content="ta2Wq9Glnx6TjOPpZ7aDJ_LDKAOiWLTvIfuiQPc-tzI" /><link rel="amphtml" href="https://www.pakistanstandard.com/imran-khan-reiterates-criticism-of-army-chief-appointment/amp/" /><meta name="generator" content="AMP for WP 1.0.77.49" /><link rel='dns-prefetch' href='//www.youtube.com' /><link rel='dns-prefetch' href='//www.googletagmanager.com' /><link rel='dns-prefetch' href='//fonts.googleapis.com' /><link rel='dns-prefetch' href='//pagead2.googlesyndication.com' /><link rel="alternate" type="application/rss+xml" title="Pakistan Standard &raquo; Feed" href="https://www.pakistanstandard.com/feed/" /><link rel="alternate" type="application/rss+xml" title="Pakistan Standard &raquo; Comments Feed" href="https://www.pakistanstandard.com/comments/feed/" /><link rel="alternate" type="application/rss+xml" title="Pakistan Standard &raquo; Imran Khan Reiterates Criticism of Army Chief Appointment Comments Feed" href="https://www.pakistanstandard.com/imran-khan-reiterates-criticism-of-army-chief-appointment/feed/" /><link rel='stylesheet' id='penci-fonts-css' href='https://fonts.googleapis.com/css?family=Open+Sans%3A300%2C300italic%2C400%2C400italic%2C500%2C500italic%2C600%2C600italic%2C700%2C700italic%2C800%2C800italic%26subset%3Dlatin%2Ccyrillic%2Ccyrillic-ext%2Cgreek%2Cgreek-ext%2Clatin-ext&#038;display=swap&#038;ver=8.1.3' type='text/css' media='all' /><link rel='stylesheet' id='google-fonts-1-css' href='https://fonts.googleapis.com/css?family=Roboto%3A100%2C100italic%2C200%2C200italic%2C300%2C300italic%2C400%2C400italic%2C500%2C500italic%2C600%2C600italic%2C700%2C700italic%2C800%2C800italic%2C900%2C900italic%7CRoboto+Slab%3A100%2C100italic%2C200%2C200italic%2C300%2C300italic%2C400%2C400italic%2C500%2C500italic%2C600%2C600italic%2C700%2C700italic%2C800%2C800italic%2C900%2C900italic&#038;display=auto&#038;ver=6.0.2' type='text/css' media='all' /> <script type='text/javascript' id='jetpack_related-posts-js-extra'>/*  */
var related_posts_js_options = {"post_heading":"h4"};
/*  */</script> <script type='text/javascript' src='https://www.pakistanstandard.com/wp-content/plugins/jetpack/_inc/build/related-posts/related-posts.min.js?ver=20211209' id='jetpack_related-posts-js'></script> <script type='text/javascript' id='breeze-prefetch-js-extra'>/*  */
var breeze_prefetch = {"local_url":"https:\/\/www.pakistanstandard.com","ignore_remote_prefetch":"1","ignore_list":["\/wp-admin\/"]};
/*  */</script> <script type='text/javascript' src='https://www.pakistanstandard.com/wp-content/plugins/breeze/assets/js/js-front-end/breeze-prefetch-links.min.js?ver=2.0.8' id='breeze-prefetch-js'></script> <script type='text/javascript' src='https://www.pakistanstandard.com/wp-includes/js/jquery/jquery.min.js?ver=3.6.0' id='jquery-core-js'></script> <script type='text/javascript' src='https://www.pakistanstandard.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script> <script type='text/javascript' src='https://www.googletagmanager.com/gtag/js?id=UA-239382383-1' id='google_gtagjs-js' async></script> <script type='text/javascript' id='google_gtagjs-js-after'>window.dataLayer = window.dataLayer || [];function gtag(){dataLayer.push(arguments);}
gtag('set', 'linker', {"domains":["www.pakistanstandard.com"]} );
gtag("js", new Date());
gtag("set", "developer_id.dZTNiMT", true);
gtag("config", "UA-239382383-1", {"anonymize_ip":true});
gtag("config", "G-HS63FRX7EN");</script> <link rel="https://api.w.org/" href="https://www.pakistanstandard.com/wp-json/" /><link rel="alternate" type="application/json" href="https://www.pakistanstandard.com/wp-json/wp/v2/posts/895874" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.pakistanstandard.com/xmlrpc.php?rsd" /><link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.pakistanstandard.com/wp-includes/wlwmanifest.xml" /><meta name="generator" content="WordPress 6.0.2" /><link rel='shortlink' href='https://www.pakistanstandard.com/?p=895874' /><link rel="alternate" type="application/json+oembed" href="https://www.pakistanstandard.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.pakistanstandard.com%2Fimran-khan-reiterates-criticism-of-army-chief-appointment%2F" /><link rel="alternate" type="text/xml+oembed" href="https://www.pakistanstandard.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.pakistanstandard.com%2Fimran-khan-reiterates-criticism-of-army-chief-appointment%2F&#038;format=xml" /><meta name="generator" content="Site Kit by Google 1.82.0" /><script>var portfolioDataJs = portfolioDataJs || [];</script> <script>var penciBlocksArray=[];
var portfolioDataJs = portfolioDataJs || [];var PENCILOCALCACHE = {};
		(function () {
				"use strict";
		
				PENCILOCALCACHE = {
					data: {},
					remove: function ( ajaxFilterItem ) {
						delete PENCILOCALCACHE.data[ajaxFilterItem];
					},
					exist: function ( ajaxFilterItem ) {
						return PENCILOCALCACHE.data.hasOwnProperty( ajaxFilterItem ) && PENCILOCALCACHE.data[ajaxFilterItem] !== null;
					},
					get: function ( ajaxFilterItem ) {
						return PENCILOCALCACHE.data[ajaxFilterItem];
					},
					set: function ( ajaxFilterItem, cachedData ) {
						PENCILOCALCACHE.remove( ajaxFilterItem );
						PENCILOCALCACHE.data[ajaxFilterItem] = cachedData;
					}
				};
			}
		)();function penciBlock() {
		    this.atts_json = '';
		    this.content = '';
		}</script> <script type="application/ld+json">{
    "@context": "https:\/\/schema.org\/",
    "@type": "organization",
    "@id": "#organization",
    "logo": {
        "@type": "ImageObject",
        "url": "https:\/\/www.pakistanstandard.com\/wp-content\/uploads\/2022\/09\/pakstandard-logo-final.png"
    },
    "url": "https:\/\/www.pakistanstandard.com\/",
    "name": "Pakistan Standard",
    "description": ""
}</script><script type="application/ld+json">{
    "@context": "https:\/\/schema.org\/",
    "@type": "WebSite",
    "name": "Pakistan Standard",
    "alternateName": "",
    "url": "https:\/\/www.pakistanstandard.com\/"
}</script><script type="application/ld+json">{
    "@context": "https:\/\/schema.org\/",
    "@type": "BlogPosting",
    "headline": "Imran Khan Reiterates Criticism of Army Chief Appointment",
    "description": "PTI chief questions how \u2018convict\u2019 Nawaz Sharif can be consulted over Pakistan\u2019s next Chief of Army Staff",
    "datePublished": "2022-09-20",
    "datemodified": "2022-09-20",
    "mainEntityOfPage": "https:\/\/www.pakistanstandard.com\/imran-khan-reiterates-criticism-of-army-chief-appointment\/",
    "image": {
        "@type": "ImageObject",
        "url": "https:\/\/www.pakistanstandard.com\/wp-content\/uploads\/2022\/09\/imran-khan-chakwal-rally.jpg",
        "width": 600,
        "height": 400
    },
    "publisher": {
        "@type": "Organization",
        "name": "Pakistan Standard",
        "logo": {
            "@type": "ImageObject",
            "url": "https:\/\/www.pakistanstandard.com\/wp-content\/uploads\/2022\/09\/pakstandard-logo-final.png"
        }
    },
    "author": {
        "@type": "Person",
        "@id": "#person-StaffReport",
        "name": "Staff Report",
        "url": "https:\/\/www.pakistanstandard.com\/author\/staff-report\/"
    }
}</script><script type="application/ld+json">{
    "@context": "https:\/\/schema.org\/",
    "@type": "BreadcrumbList",
    "itemListElement": [
        {
            "@type": "ListItem",
            "position": 1,
            "item": {
                "@id": "https:\/\/www.pakistanstandard.com",
                "name": "Home"
            }
        },
        {
            "@type": "ListItem",
            "position": 2,
            "item": {
                "@id": "https:\/\/www.pakistanstandard.com\/category\/latest-news\/",
                "name": "Latest News"
            }
        },
        {
            "@type": "ListItem",
            "position": 3,
            "item": {
                "@id": "https:\/\/www.pakistanstandard.com\/imran-khan-reiterates-criticism-of-army-chief-appointment\/",
                "name": "Imran Khan Reiterates Criticism of Army Chief Appointment"
            }
        }
    ]
}</script><script type="application/ld+json">{
    "@context": "https:\/\/schema.org",
    "@type": "NewsArticle",
    "headline": "Imran Khan Reiterates Criticism of Army Chief Appointment",
    "image": "https:\/\/www.pakistanstandard.com\/wp-content\/uploads\/2022\/09\/imran-khan-chakwal-rally.jpg",
    "datePublished": "2022-09-20",
    "datemodified": "2022-09-20",
    "description": "PTI chief questions how \u2018convict\u2019 Nawaz Sharif can be consulted over Pakistan\u2019s next Chief of Army Staff",
    "mainEntityOfPage": "https:\/\/www.pakistanstandard.com\/imran-khan-reiterates-criticism-of-army-chief-appointment\/",
    "publisher": {
        "@type": "Organization",
        "name": "Pakistan Standard",
        "logo": {
            "@type": "ImageObject",
            "url": "https:\/\/www.pakistanstandard.com\/wp-content\/uploads\/2022\/09\/pakstandard-logo-final.png"
        }
    },
    "author": {
        "@type": "Person",
        "@id": "#person-StaffReport",
        "name": "Staff Report",
        "url": "https:\/\/www.pakistanstandard.com\/author\/staff-report\/"
    }
}</script> <meta name="google-adsense-platform-account" content="ca-host-pub-2644536267352236"><meta name="google-adsense-platform-domain" content="sitekit.withgoogle.com"> <script async="async" src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js?client=ca-pub-9368715824572907" crossorigin="anonymous" type="text/javascript"></script> <script>if(screen.width<769){
        	window.location = "https://www.pakistanstandard.com/imran-khan-reiterates-criticism-of-army-chief-appointment/amp/";
        }</script> <link rel="icon" href="https://www.pakistanstandard.com/wp-content/uploads/2022/08/pakstandard-temp.png" sizes="32x32" /><link rel="icon" href="https://www.pakistanstandard.com/wp-content/uploads/2022/08/pakstandard-temp.png" sizes="192x192" /><link rel="apple-touch-icon" href="https://www.pakistanstandard.com/wp-content/uploads/2022/08/pakstandard-temp.png" /><meta name="msapplication-TileImage" content="https://www.pakistanstandard.com/wp-content/uploads/2022/08/pakstandard-temp.png" /></head><body class="post-template-default single single-post postid-895874 single-format-standard soledad-ver-8-1-3 pclight-mode penci-body-single-style-9 penci-hide-pthumb pcmn-drdw-style-slide_down pchds-default elementor-default elementor-kit-890585"> <svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;"><defs><filter id="wp-duotone-dark-grayscale"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB"><feFuncR type="table" tableValues="0 0.49803921568627" /><feFuncG type="table" tableValues="0 0.49803921568627" /><feFuncB type="table" tableValues="0 0.49803921568627" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;"><defs><filter id="wp-duotone-grayscale"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB"><feFuncR type="table" tableValues="0 1" /><feFuncG type="table" tableValues="0 1" /><feFuncB type="table" tableValues="0 1" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;"><defs><filter id="wp-duotone-purple-yellow"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB"><feFuncR type="table" tableValues="0.54901960784314 0.98823529411765" /><feFuncG type="table" tableValues="0 1" /><feFuncB type="table" tableValues="0.71764705882353 0.25490196078431" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;"><defs><filter id="wp-duotone-blue-red"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB"><feFuncR type="table" tableValues="0 1" /><feFuncG type="table" tableValues="0 0.27843137254902" /><feFuncB type="table" tableValues="0.5921568627451 0.27843137254902" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;"><defs><filter id="wp-duotone-midnight"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB"><feFuncR type="table" tableValues="0 0" /><feFuncG type="table" tableValues="0 0.64705882352941" /><feFuncB type="table" tableValues="0 1" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;"><defs><filter id="wp-duotone-magenta-yellow"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB"><feFuncR type="table" tableValues="0.78039215686275 1" /><feFuncG type="table" tableValues="0 0.94901960784314" /><feFuncB type="table" tableValues="0.35294117647059 0.47058823529412" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;"><defs><filter id="wp-duotone-purple-green"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB"><feFuncR type="table" tableValues="0.65098039215686 0.40392156862745" /><feFuncG type="table" tableValues="0 1" /><feFuncB type="table" tableValues="0.44705882352941 0.4" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;"><defs><filter id="wp-duotone-blue-orange"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB"><feFuncR type="table" tableValues="0.098039215686275 1" /><feFuncG type="table" tableValues="0 0.66274509803922" /><feFuncB type="table" tableValues="0.84705882352941 0.41960784313725" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><div class="wrapper-boxed header-style-header-1 header-search-style-default"><div class="penci-header-wrap"><nav id="navigation" class="header-layout-top header-1 menu-style-2 menu-item-padding" role="navigation" itemscope itemtype="https://schema.org/SiteNavigationElement"><div class="container"><div class="button-menu-mobile header-1"><svg width=18px height=18px viewBox="0 0 512 384" version=1.1 xmlns=http://www.w3.org/2000/svg xmlns:xlink=http://www.w3.org/1999/xlink><g stroke=none stroke-width=1 fill-rule=evenodd><g transform="translate(0.000000, 0.250080)"><rect x=0 y=0 width=512 height=62></rect><rect x=0 y=161 width=512 height=62></rect><rect x=0 y=321 width=512 height=62></rect></g></g></svg></div><ul id="menu-main-menu" class="menu"><li id="menu-item-849303" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-849303"><a href="https://www.pakistanstandard.com/category/latest-news/">Latest News</a></li><li id="menu-item-849304" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-849304"><a href="https://www.pakistanstandard.com/category/bites/">Bites</a></li><li id="menu-item-849308" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-849308"><a href="https://www.pakistanstandard.com/category/opinion/">Opinion</a></li><li id="menu-item-849309" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-849309"><a href="https://www.pakistanstandard.com/category/features/">Features</a></li><li id="menu-item-873384" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-873384"><a href="https://www.pakistanstandard.com/category/llf-2019/">LLF</a></li><li id="menu-item-849306" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-849306"><a href="https://www.pakistanstandard.com/category/culture/">Culture</a></li><li id="menu-item-849307" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-849307"><a href="https://www.pakistanstandard.com/category/business/">Business</a></li><li id="menu-item-849305" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-849305"><a href="https://www.pakistanstandard.com/category/sports/">Sports</a></li><li id="menu-item-849310" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-849310"><a href="https://www.pakistanstandard.com/category/q-and-a/">Q&amp;A</a></li></ul><div id="top-search" class="penci-top-search pcheader-icon top-search-classes"> <a class="search-click"> <i class="penciicon-magnifiying-glass"></i> </a><div class="show-search"><form role="search" method="get" class="pc-searchform" action="https://www.pakistanstandard.com/"><div class="pc-searchform-inner"> <input type="text" class="search-input" placeholder="Type and hit enter..." name="s" /> <i class="penciicon-magnifiying-glass"></i> <input type="submit" class="searchsubmit" value="Search" /></div></form><a class="search-click close-search"><i class="penciicon-close-button"></i></a></div></div><div class="penci-menuhbg-wapper penci-menu-toggle-wapper"> <a href="#" class="penci-menuhbg-toggle"> <span class="penci-menuhbg-inner"> <i class="lines-button lines-button-double"> <i class="penci-lines"></i> </i> <i class="lines-button lines-button-double penci-hover-effect"> <i class="penci-lines"></i> </i> </span> </a></div><div class="main-nav-social "><div class="inner-header-social"> <a href="https://www.facebook.com/thepakistanstandard" aria-label="Facebook" rel="noreferrer" target="_blank"><i class="penci-faicon fa fa-facebook"></i></a> <a href="https://www.twitter.com/PakStandard" aria-label="Twitter" rel="noreferrer" target="_blank"><i class="penci-faicon fa fa-twitter"></i></a></div></div></div></nav><header id="header" class="penci-header-second header-header-1 has-bottom-line" itemscope="itemscope" itemtype="https://schema.org/WPHeader"><div class="inner-header"><div class="container"><div id="logo"> <a href="https://www.pakistanstandard.com/"><img class="penci-mainlogo pclogo-cls" src="https://www.pakistanstandard.com/wp-content/uploads/2022/09/pakstandard-logo-final.png" alt="Pakistan Standard" width="780" height="150"></a></div></div></div></header></div><div class="penci-single-wrapper"><div class="penci-single-block" "><div class="penci-single-pheader container-single penci-single-style-9 penci-single-smore container-single-fullwidth hentry container-single-magazine"><div class="container"><div class="container penci-breadcrumb single-breadcrumb"> <span><a class="crumb" href="https://www.pakistanstandard.com/">Home</a></span><i class="penci-faicon fa fa-angle-right"></i> <span><a class="crumb" href="https://www.pakistanstandard.com/category/latest-news/">Latest News</a></span><i class="penci-faicon fa fa-angle-right"></i></i> <span>Imran Khan Reiterates Criticism of Army Chief Appointment</span></div><div class="header-standard header-classic single-header"><h1 class="post-title single-post-title entry-title">Imran Khan Reiterates Criticism of Army Chief Appointment</h1><h2 class="penci-psub-title ">PTI chief questions how ‘convict’ Nawaz Sharif can be consulted over Pakistan’s next Chief of Army Staff</h2><div class="penci-hide-tagupdated"> <span class="author-italic author vcard">by <a class="url fn n" href="https://www.pakistanstandard.com/author/staff-report/">Staff Report</a></span> <time class="entry-date published" datetime="2022-09-20T14:44:16+05:00">September 20, 2022</time></div><div class="post-box-meta-single"> <span class="author-post byline"><span class="author vcard">by <a class="author-url url fn n" href="https://www.pakistanstandard.com/author/staff-report/">Staff Report</a></span></span> <span><time class="entry-date published" datetime="2022-09-20T14:44:16+05:00">September 20, 2022</time></span></div></div></div></div><div class="container container-single penci-single-style-9 penci-single-smore penci_sidebar  penci-enable-lightbox penci-single-pheader-noimg"><div id="main" class="penci-main-sticky-sidebar"><div class="theiaStickySidebar"><article id="post-895874" class="post type-post status-publish"><div class="post-entry blockquote-style-2"><div class="inner-post-entry entry-content" id="penci-post-entry-inner"><div id="attachment_895875" style="width: 610px" class="wp-caption alignnone"><img aria-describedby="caption-attachment-895875" class="size-full wp-image-895875" src="https://www.pakistanstandard.com/wp-content/uploads/2022/09/imran-khan-chakwal-rally.jpg" alt="" width="600" height="400" srcset="https://www.pakistanstandard.com/wp-content/uploads/2022/09/imran-khan-chakwal-rally.jpg 600w, https://www.pakistanstandard.com/wp-content/uploads/2022/09/imran-khan-chakwal-rally-300x200.jpg 300w, https://www.pakistanstandard.com/wp-content/uploads/2022/09/imran-khan-chakwal-rally-585x390.jpg 585w, https://www.pakistanstandard.com/wp-content/uploads/2022/09/imran-khan-chakwal-rally-263x175.jpg 263w" sizes="(max-width: 600px) 100vw, 600px" /><p id="caption-attachment-895875" class="wp-caption-text">Photo courtesy PTI</p></div><p>Pakistan Tehreek-e-Insaf (PTI) Chairman Imran Khan on Monday continued his criticism of the incumbent government appointing the next Army chief, questioning how “convict” Nawaz Sharif can be consulted over the decision by Prime Minister Shehbaz Sharif.</p><p>“We are seeing pictures [of] Shehbaz Sharif consulting Nawaz Sharif to appoint the next Army chief,” he alleged during a rally in Chakwal while referring to a trip of the prime minister to London. “What can be a bigger disgrace for our country than thieves making decisions for us,” he said, questioning how a “convict” that had “lied to the nation and fled the country” could be allowed to select the next Army chief.</p><p>Directly calling out the military’s media wing, he said he wanted to ask the director-general of the Inter-Services Public Relations (ISPR) why “they” had not understood what he meant when he said “thieves” should not be allowed to select the Army chief. Claiming that the “entire nation” was with him, he claimed “no one” wanted the incumbent government to appoint the next Army chief.</p><p>Earlier this month, Khan alleged that the ruling coalition wanted to appoint a “favorite” Army chief to hide its corruption, adding that a “strong and patriotic” Army chief would not facilitate them. The controversial remarks prompted a rare rejoinder from the ISPR in which it said Khan’s attempts to undermine the military’s leadership had left the armed forces “aghast” and called on all political parties to avoid politicizing the Army chief’s appointment.</p><p>In his Chakwal speech, Khan doubled down on his criticism, stressing he had only suggested the next Army chief be appointed on merit—which he said could not be achieved by the Sharifs and Zardaris. If they believed in merit, he claimed, “intellectuals like Aitzaz Ahsan would have been leading the PPP and seasoned politicians such as Chaudhry Nisar would not have parted ways with the PMLN.”</p><p>Referring to “Mr. X” and “Mr. Y”—his latest euphemisms for members of the military establishment—the PTI chief exhorted his supporters to respond in kind to “threatening phone calls,” saying “they have done enough, now it’s our turn.”</p><p>Taking aim at Prime Minister Shehbaz Sharif, Khan derided him over his appearance at the Shanghai Cooperation Organization, claiming the premier had been intimidated by Russian President Vladimir Putin. “Those who imposed him on us, they did not do it so he would serve the people, but because he would fulfil their orders,” he said, without clarifying who the “imposer” was.</p><p>Questioning what the prime minister would achieve by attending the U.N. General Assembly session later this week, he reiterated baseless claims of Pakistan’s economic woes being solved if the Sharifs and Zardaris would bring back “even half” of their looted money. Maintaining that he might have “many disagreements” with Pakistan Peoples Party founder Zulfiqar Ali Bhutto, Khan said he had nonetheless been a “respectful leader” who was “hanged to death by the then-Mir Jaffar and Mir Sadiq by hatching a conspiracy.” It is common knowledge that Khan’s use of Mir Jaffar and Mir Sadiq is a reference to the military leadership.</p><p>Claiming the international community was not helping Pakistan during this year’s flood because they didn’t trust “thieves,” the PTI chief claimed he had collected—in actually he has received pledges that have yet to fully materialize—Rs. 14 billion through three telethons for flood relief because people trusted him.</p><p>The ousted prime minister also criticized the Sindh government for not building a canal along the Indus River, which he claimed would have curbed flooding this year.</p><div id='jp-relatedposts' class='jp-relatedposts'></div><div class="penci-single-link-pages"></div></div></div><div class="penci-google-adsense-2"> <script async src="https://www.googletagmanager.com/gtag/js?id=G-HS63FRX7EN"></script> <script>window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'G-HS63FRX7EN');</script> </div><div class="tags-share-box single-post-share tags-share-box-s1  center-box  social-align-default post-share"> <span class="single-comment-o"><i class="penci-faicon fa fa-comment-o"></i>0 comment</span> <span class="post-share-item post-share-plike"> <span class="count-number-like">0</span><a href="#" aria-label="Like this post" class="penci-post-like single-like-button" data-post_id="895874" title="Like" data-like="Like" data-unlike="Unlike"><i class="penci-faicon fa fa-heart-o"></i></a> </span> <a class="new-ver-share post-share-item post-share-facebook" aria-label="Share on Facebook" target="_blank" rel="noreferrer" href="https://www.facebook.com/sharer/sharer.php?u=https://www.pakistanstandard.com/imran-khan-reiterates-criticism-of-army-chief-appointment/"><i class="penci-faicon fa fa-facebook"></i><span class="dt-share">Facebook</span></a><a class="new-ver-share post-share-item post-share-twitter" aria-label="Share on Twitter" target="_blank" rel="noreferrer" href="https://twitter.com/intent/tweet?text=Check%20out%20this%20article:%20Imran%20Khan%20Reiterates%20Criticism%20of%20Army%20Chief%20Appointment%20-%20https://www.pakistanstandard.com/imran-khan-reiterates-criticism-of-army-chief-appointment/"><i class="penci-faicon fa fa-twitter"></i><span class="dt-share">Twitter</span></a><a class="new-ver-share post-share-item post-share-reddit" aria-label="Share on Reddit" target="_blank" rel="noreferrer" href="https://reddit.com/submit?url=https%3A%2F%2Fwww.pakistanstandard.com%2Fimran-khan-reiterates-criticism-of-army-chief-appointment%2F&#038;title=Imran%20Khan%20Reiterates%20Criticism%20of%20Army%20Chief%20Appointment"><i class="penci-faicon fa fa-reddit-alien"></i><span class="dt-share">Reddit</span></a><a class="new-ver-share post-share-item post-share-whatsapp" aria-label="Share on Whatsapp" target="_blank" rel="noreferrer" href="https://api.whatsapp.com/send?text=Imran%20Khan%20Reiterates%20Criticism%20of%20Army%20Chief%20Appointment %0A%0A https%3A%2F%2Fwww.pakistanstandard.com%2Fimran-khan-reiterates-criticism-of-army-chief-appointment%2F"><i class="penci-faicon fa fa-whatsapp"></i><span class="dt-share">Whatsapp</span></a><a class="new-ver-share post-share-item post-share-email" target="_blank" aria-label="Share via Email" rel="noreferrer" href="/cdn-cgi/l/email-protection#a19ed2d4c3cbc4c2d59ce8ccd3c0cf849391eac9c0cf849391f3c4c8d5c4d3c0d5c4d2849391e2d3c8d5c8c2c8d2cc849391cec7849391e0d3ccd8849391e2c9c8c4c7849391e0d1d1cec8cfd5ccc4cfd587829192999ae3eee5f89cc9d5d5d1d29b8e8ed6d6d68fd1c0cac8d2d5c0cfd2d5c0cfc5c0d3c58fc2cecc8ec8ccd3c0cf8ccac9c0cf8cd3c4c8d5c4d3c0d5c4d28cc2d3c8d5c8c2c8d2cc8ccec78cc0d3ccd88cc2c9c8c4c78cc0d1d1cec8cfd5ccc4cfd58e"><i class="penci-faicon fa fa-envelope"></i><span class="dt-share">Email</span></a><a class="post-share-item post-share-expand" href="#"><i class="penci-faicon penciicon-add"></i></a></div><div class="post-related"><div class="post-title-box"><h4 class="post-box-title">Related Articles</h4></div><div class="penci-owl-carousel penci-owl-carousel-slider penci-related-carousel" data-lazy="true" data-item="3" data-desktop="3" data-tablet="2" data-tabsmall="2" data-auto="false" data-speed="300" data-dots="true"><div class="item-related"> <a class="related-thumb penci-image-holder penci-lazy" data-bgset="https://www.pakistanstandard.com/wp-content/uploads/2015/07/angelina-jolie-netflix.jpg" href="https://www.pakistanstandard.com/angelina-jolie-to-visit-pakistan-in-support-of-flood-hit-communities/" title="Angelina Jolie to Visit Pakistan in Support of Flood-hit Communities"> </a><h3> <a href="https://www.pakistanstandard.com/angelina-jolie-to-visit-pakistan-in-support-of-flood-hit-communities/">Angelina Jolie to Visit Pakistan in Support of...</a></h3> <span class="date"><time class="entry-date published" datetime="2022-09-20T13:44:15+05:00">September 20, 2022</time></span></div><div class="item-related"> <a class="related-thumb penci-image-holder penci-lazy" data-bgset="https://www.pakistanstandard.com/wp-content/uploads/2022/09/marriyum-aurangzeb-javed-latif-585x390.jpg" href="https://www.pakistanstandard.com/lahore-police-register-terror-case-against-ministers-aurangzeb-latif/" title="Lahore Police Register Terror Case against Ministers Aurangzeb, Latif"> </a><h3> <a href="https://www.pakistanstandard.com/lahore-police-register-terror-case-against-ministers-aurangzeb-latif/">Lahore Police Register Terror Case against Ministers Aurangzeb,...</a></h3> <span class="date"><time class="entry-date published" datetime="2022-09-20T13:08:43+05:00">September 20, 2022</time></span></div><div class="item-related"> <a class="related-thumb penci-image-holder penci-lazy" data-bgset="https://www.pakistanstandard.com/wp-content/uploads/2022/09/gen-bajwa-gen-wei-ispr-585x390.jpg" href="https://www.pakistanstandard.com/china-ready-to-provide-technical-support-for-flood-relief-defense-minister/" title="China Ready to Provide Technical Support for Flood Relief: Defense Minister"> </a><h3> <a href="https://www.pakistanstandard.com/china-ready-to-provide-technical-support-for-flood-relief-defense-minister/">China Ready to Provide Technical Support for Flood...</a></h3> <span class="date"><time class="entry-date published" datetime="2022-09-20T11:41:43+05:00">September 20, 2022</time></span></div><div class="item-related"> <a class="related-thumb penci-image-holder penci-lazy" data-bgset="https://www.pakistanstandard.com/wp-content/uploads/2022/09/javed-latif-pmln-585x390.jpg" href="https://www.pakistanstandard.com/editorial-politics-of-mindless-antipathy/" title="Editorial: Politics of Mindless Antipathy"> </a><h3> <a href="https://www.pakistanstandard.com/editorial-politics-of-mindless-antipathy/">Editorial: Politics of Mindless Antipathy</a></h3> <span class="date"><time class="entry-date published" datetime="2022-09-20T11:11:05+05:00">September 20, 2022</time></span></div></div></div><div class="post-comments no-comment-yet penci-comments-hide-0" id="comments"><div id="respond" class="comment-respond"><h3 id="reply-title" class="comment-reply-title"><span>Leave a Comment</span> <small><a rel="nofollow" id="cancel-comment-reply-link" href="/imran-khan-reiterates-criticism-of-army-chief-appointment/#respond" style="display:none;">Cancel Reply</a></small></h3><form action="https://www.pakistanstandard.com/wp-comments-post.php" method="post" id="commentform" class="comment-form"><p class="comment-form-comment"><textarea id="comment" name="comment" cols="45" rows="8" placeholder="Your Comment" aria-required="true"></textarea></p><p class="comment-form-author"><input id="author" name="author" type="text" value="" placeholder="Name*" size="30" aria-required='true' /></p><p class="comment-form-email"><input id="email" name="email" type="text" value="" placeholder="Email*" size="30" aria-required='true' /></p><p class="comment-form-url"><input id="url" name="url" type="text" value="" placeholder="Website" size="30" /></p><p class="comment-form-cookies-consent"><input id="wp-comment-cookies-consent" name="wp-comment-cookies-consent" type="checkbox" value="yes" /><span class="comment-form-cookies-text" for="wp-comment-cookies-consent">Save my name, email, and website in this browser for the next time I comment.</span></p><p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Submit" /> <input type='hidden' name='comment_post_ID' value='895874' id='comment_post_ID' /> <input type='hidden' name='comment_parent' id='comment_parent' value='0' /></p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="d7dd531d46" /></p><p style="display: none !important;"><label>&#916;<textarea name="ak_hp_textarea" cols="45" rows="8" maxlength="100"></textarea></label><input type="hidden" id="ak_js_1" name="ak_js" value="122" /><script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script>document.getElementById( "ak_js_1" ).setAttribute( "value", ( new Date() ).getTime() );</script></p></form></div></div></article></div></div><div id="sidebar" class="penci-sidebar-right penci-sidebar-content style-2 pcalign-left  pciconp-right pcicon-right penci-sticky-sidebar"><div class="theiaStickySidebar"><aside id="search-2" class="widget widget_search"><form role="search" method="get" class="pc-searchform" action="https://www.pakistanstandard.com/"><div class="pc-searchform-inner"> <input type="text" class="search-input" placeholder="Type and hit enter..." name="s" /> <i class="penciicon-magnifiying-glass"></i> <input type="submit" class="searchsubmit" value="Search" /></div></form></aside><aside id="custom_html-3" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script> <ins class="adsbygoogle" style="display:block" data-ad-client="ca-pub-9368715824572907" data-ad-slot="4997963483" data-ad-format="auto"></ins> <script>(adsbygoogle = window.adsbygoogle || []).push({});</script></div></aside><aside id="custom_html-4" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script> <ins class="adsbygoogle" style="display:block" data-ad-client="ca-pub-9368715824572907" data-ad-slot="5357890285" data-ad-format="auto"></ins> <script>(adsbygoogle = window.adsbygoogle || []).push({});</script></div></aside></div></div></div></div></div><div class="clear-footer"></div><footer id="footer-section" class="penci-footer-social-media penci-lazy footer-social-remove-circle" itemscope itemtype="https://schema.org/WPFooter"><div class="container"><div class="footer-logo-copyright footer-not-logo footer-not-gotop"><div class="footer-menu-wrap" role="navigation" itemscope itemtype="https://schema.org/SiteNavigationElement"><ul id="menu-temp-top" class="footer-menu"><li id="menu-item-3975" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3975"><a href="https://www.pakistanstandard.com/?page_id=69">About Us</a></li><li id="menu-item-735" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-735"><a href="https://www.pakistanstandard.com/contact-us/">Contact Us</a></li></ul></div><div id="footer-copyright"><p>Copyright © 2022 AG Publications (Private) Limited.</p></div></div></div></footer></div><div class="penci-go-to-top-floating"><i class="penciicon-up-chevron"></i></div> <a id="close-sidebar-nav" class="header-1"><i class="penci-faicon fa fa-close"></i></a><nav id="sidebar-nav" class="header-1" role="navigation" itemscope itemtype="https://schema.org/SiteNavigationElement"><div id="sidebar-nav-logo"> <a href="https://www.pakistanstandard.com/"><img class="penci-lazy" src="data:image/svg+xml,%3Csvg%20xmlns=&#039;http://www.w3.org/2000/svg&#039;%20viewBox=&#039;0%200%203%202&#039;%3E%3C/svg%3E" width="" height="" data-src="http://soledad.pencidesign.com/soledad-magazine/wp-content/uploads/sites/7/2017/07/maglogo@2x-1.png" alt="Pakistan Standard" /></a></div><div class="header-social sidebar-nav-social"><div class="inner-header-social"> <a href="https://www.facebook.com/thepakistanstandard" aria-label="Facebook" rel="noreferrer" target="_blank"><i class="penci-faicon fa fa-facebook"></i></a> <a href="https://www.twitter.com/PakStandard" aria-label="Twitter" rel="noreferrer" target="_blank"><i class="penci-faicon fa fa-twitter"></i></a></div></div><ul id="menu-main-menu-1" class="menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-849303"><a href="https://www.pakistanstandard.com/category/latest-news/">Latest News</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-849304"><a href="https://www.pakistanstandard.com/category/bites/">Bites</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-849308"><a href="https://www.pakistanstandard.com/category/opinion/">Opinion</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-849309"><a href="https://www.pakistanstandard.com/category/features/">Features</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-873384"><a href="https://www.pakistanstandard.com/category/llf-2019/">LLF</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-849306"><a href="https://www.pakistanstandard.com/category/culture/">Culture</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-849307"><a href="https://www.pakistanstandard.com/category/business/">Business</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-849305"><a href="https://www.pakistanstandard.com/category/sports/">Sports</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-849310"><a href="https://www.pakistanstandard.com/category/q-and-a/">Q&amp;A</a></li></ul></nav><div class="penci-menu-hbg-overlay"></div><div class="penci-menu-hbg penci-vernav-hide penci-menu-hbg-left"><div class="penci-menu-hbg-inner"> <a id="penci-close-hbg"><i class="penci-faicon fa fa-close"></i></a><div class="penci-hbg-header"><div class="penci-hbg-logo site-branding"> <a href="https://www.pakistanstandard.com/"><img class="penci-lazy" width="780" height="150" src="data:image/svg+xml,%3Csvg%20xmlns=&#039;http://www.w3.org/2000/svg&#039;%20viewBox=&#039;0%200%20780%20150&#039;%3E%3C/svg%3E" data-src="https://www.pakistanstandard.com/wp-content/uploads/2022/09/pakstandard-logo-final.png" alt="Pakistan Standard" /></a></div></div><div class="penci-hbg-content penci-sidebar-content style-2 pcalign-left pciconp-right pcicon-right"><ul id="menu-main-menu-2" class="menu menu-hgb-main"><li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-849303"><a href="https://www.pakistanstandard.com/category/latest-news/">Latest News</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-849304"><a href="https://www.pakistanstandard.com/category/bites/">Bites</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-849308"><a href="https://www.pakistanstandard.com/category/opinion/">Opinion</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-849309"><a href="https://www.pakistanstandard.com/category/features/">Features</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-873384"><a href="https://www.pakistanstandard.com/category/llf-2019/">LLF</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-849306"><a href="https://www.pakistanstandard.com/category/culture/">Culture</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-849307"><a href="https://www.pakistanstandard.com/category/business/">Business</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-849305"><a href="https://www.pakistanstandard.com/category/sports/">Sports</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-849310"><a href="https://www.pakistanstandard.com/category/q-and-a/">Q&amp;A</a></li></ul></div><div class="penci-hbg-footer"><div class="penci_menu_hbg_ftext">Copyright © 2022 AG Publications (Private) Limited.</div><div class="header-social sidebar-nav-social penci-hbg-social-style-1"><div class="inner-header-social"> <a href="https://www.facebook.com/thepakistanstandard" aria-label="Facebook" rel="noreferrer" target="_blank"><i class="penci-faicon fa fa-facebook"></i></a> <a href="https://www.twitter.com/PakStandard" aria-label="Twitter" rel="noreferrer" target="_blank"><i class="penci-faicon fa fa-twitter"></i></a></div></div></div></div></div> <script type='text/javascript' src='https://www.youtube.com/iframe_api?ver=1.0' id='youtube-api-js'></script> <script type='text/javascript' src='https://www.pakistanstandard.com/wp-content/plugins/penci-shortcodes/assets/play.js?ver=1.0' id='penci-play-js-js'></script> <script type='text/javascript' src='https://www.pakistanstandard.com/wp-content/themes/soledad/js/penci-lazy.js?ver=8.1.3' id='pc-lazy-js'></script> <script type='text/javascript' src='https://www.pakistanstandard.com/wp-content/themes/soledad/js/libs-script.min.js?ver=8.1.3' id='penci-libs-js-js'></script> <script type='text/javascript' src='https://www.pakistanstandard.com/wp-content/themes/soledad/js/smoothscroll.js?ver=8.1.3' id='penci-smoothscroll-js'></script> <script type='text/javascript' id='main-scripts-js-extra'>/*  */
var ajax_var_more = {"url":"https:\/\/www.pakistanstandard.com\/wp-admin\/admin-ajax.php","nonce":"9c410dfc5a","errorPass":"<p class=\"message message-error\">Password does not match the confirm password<\/p>","login":"Email Address","password":"Password","headerstyle":"default"};
/*  */</script> <script type='text/javascript' src='https://www.pakistanstandard.com/wp-content/themes/soledad/js/main.js?ver=8.1.3' id='main-scripts-js'></script> <script type='text/javascript' id='penci_ajax_like_post-js-extra'>/*  */
var ajax_var = {"url":"https:\/\/www.pakistanstandard.com\/wp-admin\/admin-ajax.php","nonce":"9c410dfc5a","errorPass":"<p class=\"message message-error\">Password does not match the confirm password<\/p>","login":"Email Address","password":"Password","headerstyle":"default"};
/*  */</script> <script type='text/javascript' src='https://www.pakistanstandard.com/wp-content/themes/soledad/js/post-like.js?ver=8.1.3' id='penci_ajax_like_post-js'></script> <script type='text/javascript' id='penci_ajax_more_posts-js-extra'>/*  */
var ajax_var_more = {"url":"https:\/\/www.pakistanstandard.com\/wp-admin\/admin-ajax.php","nonce":"9c410dfc5a","errorPass":"<p class=\"message message-error\">Password does not match the confirm password<\/p>","login":"Email Address","password":"Password","headerstyle":"default"};
/*  */</script> <script type='text/javascript' src='https://www.pakistanstandard.com/wp-content/themes/soledad/js/more-post.js?ver=8.1.3' id='penci_ajax_more_posts-js'></script> <script type='text/javascript' id='penci_ajax_archive_more_scroll-js-extra'>/*  */
var SOLEDADLOCALIZE = {"url":"https:\/\/www.pakistanstandard.com\/wp-admin\/admin-ajax.php","nonce":"9c410dfc5a","errorPass":"<p class=\"message message-error\">Password does not match the confirm password<\/p>","login":"Email Address","password":"Password","headerstyle":"default"};
/*  */</script> <script type='text/javascript' src='https://www.pakistanstandard.com/wp-content/themes/soledad/js/archive-more-post.js?ver=8.1.3' id='penci_ajax_archive_more_scroll-js'></script> <script type='text/javascript' src='https://www.pakistanstandard.com/wp-includes/js/comment-reply.min.js?ver=6.0.2' id='comment-reply-js'></script> <script type='text/javascript' src='https://www.pakistanstandard.com/wp-content/plugins/penci-portfolio/js/penci-portfolio.js?ver=1.0' id='penci_portfolio_extra-js'></script> <script defer type='text/javascript' src='https://www.pakistanstandard.com/wp-content/plugins/akismet/_inc/akismet-frontend.js?ver=1662112400' id='akismet-frontend-js'></script> <script src='https://stats.wp.com/e-202238.js' defer></script> <script>_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:11.2',blog:'210149734',post:'895874',tz:'5',srv:'www.pakistanstandard.com'} ]);
	_stq.push([ 'clickTrackerInit', '210149734', '895874' ]);</script> <script async src="https://www.googletagmanager.com/gtag/js?id=UA-22875159-1"></script> <script>window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-22875159-1');</script> <script type='text/javascript' id="soledad-pagespeed-header" data-cfasync="false">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</script> </body></html>

