<!DOCTYPE html><html dir="ltr" lang="en-US" prefix="og: https://ogp.me/ns#"><head><meta charset="UTF-8"><meta http-equiv="X-UA-Compatible" content="IE=edge"><meta name="viewport" content="width=device-width, initial-scale=1"><link rel="profile" href="https://gmpg.org/xfn/11" /><link rel="shortcut icon" href="https://www.pakistanstandard.com/wp-content/uploads/2022/08/pakstandard-temp.png" type="image/x-icon" /><link rel="apple-touch-icon" sizes="180x180" href="https://www.pakistanstandard.com/wp-content/uploads/2022/08/pakstandard-temp.png"><link rel="alternate" type="application/rss+xml" title="Pakistan Standard RSS Feed" href="https://www.pakistanstandard.com/feed/" /><link rel="alternate" type="application/atom+xml" title="Pakistan Standard Atom Feed" href="https://www.pakistanstandard.com/feed/atom/" /><link rel="pingback" href="https://www.pakistanstandard.com/xmlrpc.php" /> <!--[if lt IE 9]> <script src="https://www.pakistanstandard.com/wp-content/themes/soledad/js/html5.js"></script> <![endif]--><link type="text/css" media="all" href="https://www.pakistanstandard.com/wp-content/cache/breeze-minification/css/breeze_2eed5768a64962b3711af7eb29e68091.css" rel="stylesheet" /><link type="text/css" media="all" href="https://www.pakistanstandard.com/wp-content/cache/breeze-minification/css/breeze_e7efc0a29e4e97038e3d4534e529e971.css" rel="stylesheet" /><style type="text/css" media="all">.has-text-align-justify{text-align:justify}</style><link type="text/css" media="all" href="https://www.pakistanstandard.com/wp-content/cache/breeze-minification/css/breeze_0f8752c9fa880991b513d6fd9d356cd4.css" rel="stylesheet" /><link type="text/css" media="all" href="https://www.pakistanstandard.com/wp-content/cache/breeze-minification/css/breeze_6b8c10227fa68708e9fc814008036fc0.css" rel="stylesheet" /><link type="text/css" media="all" href="https://www.pakistanstandard.com/wp-content/cache/breeze-minification/css/breeze_780bd5282e565837d66ef6905fe66753.css" rel="stylesheet" /><link type="text/css" media="all" href="https://www.pakistanstandard.com/wp-content/cache/breeze-minification/css/breeze_1612b8369b3fd4877706e94a2fc13943.css" rel="stylesheet" /><link type="text/css" media="all" href="https://www.pakistanstandard.com/wp-content/cache/breeze-minification/css/breeze_68d1cfbaff179cdb10d2bbf9f3e48490.css" rel="stylesheet" /><link type="text/css" media="all" href="https://www.pakistanstandard.com/wp-content/cache/breeze-minification/css/breeze_f65c63a5360aa816115f2a2df34d162a.css" rel="stylesheet" /><link type="text/css" media="all" href="https://www.pakistanstandard.com/wp-content/cache/breeze-minification/css/breeze_7ac9a8c27e26415fc63744828fb0da7f.css" rel="stylesheet" /><link type="text/css" media="all" href="https://www.pakistanstandard.com/wp-content/cache/breeze-minification/css/breeze_3bd5715f09cbe5cdf4d4ee8427c97e03.css" rel="stylesheet" /><link type="text/css" media="all" href="https://www.pakistanstandard.com/wp-content/cache/breeze-minification/css/breeze_c2ceabbb0c7a71b12aa250ab3ff7fba6.css" rel="stylesheet" /><link type="text/css" media="all" href="https://www.pakistanstandard.com/wp-content/cache/breeze-minification/css/breeze_8014a18a5208cae6dff62820602352eb.css" rel="stylesheet" /><link type="text/css" media="all" href="https://www.pakistanstandard.com/wp-content/cache/breeze-minification/css/breeze_7dd235c629a04235fac9a517a70b8d6c.css" rel="stylesheet" /><link type="text/css" media="all" href="https://www.pakistanstandard.com/wp-content/cache/breeze-minification/css/breeze_a80456ff86db0a182bcf6deb3b61fdff.css" rel="stylesheet" /><link type="text/css" media="all" href="https://www.pakistanstandard.com/wp-content/cache/breeze-minification/css/breeze_e29840d6e56567207e761bb6eaf8b8fc.css" rel="stylesheet" /><link type="text/css" media="all" href="https://www.pakistanstandard.com/wp-content/cache/breeze-minification/css/breeze_62c7abe026b6d9aa6e7994695aa62954.css" rel="stylesheet" /><link type="text/css" media="all" href="https://www.pakistanstandard.com/wp-content/cache/breeze-minification/css/breeze_9b2e76da78eb209615b0c7b3513c462b.css" rel="stylesheet" /><link type="text/css" media="all" href="https://www.pakistanstandard.com/wp-content/cache/breeze-minification/css/breeze_1f3a02f9237828f847080b76eaa9daff.css" rel="stylesheet" /><style type="text/css" media="all">img#wpstats{display:none}</style><link type="text/css" media="all" href="https://www.pakistanstandard.com/wp-content/cache/breeze-minification/css/breeze_4b32f8f087b5d4f051f2c674e00e8b86.css" rel="stylesheet" /><title>U.S. Says it is ‘Ready to Assist’ Pakistan in Countering TTP - Pakistan Standard</title><link rel='preconnect' href='https://fonts.googleapis.com' /><link rel='preconnect' href='https://fonts.gstatic.com' /><meta http-equiv='x-dns-prefetch-control' content='on'><link rel='dns-prefetch' href='//fonts.googleapis.com' /><link rel='dns-prefetch' href='//fonts.gstatic.com' /><link rel='dns-prefetch' href='//s.gravatar.com' /><link rel='dns-prefetch' href='//www.google-analytics.com' /><meta name="description" content="State Department spokesman says Washington would like to see ‘constructive’ dialogue between Islamabad and Delhi" /><meta name="robots" content="max-snippet:-1, max-image-preview:large, max-video-preview:-1" /><link rel="canonical" href="https://www.pakistanstandard.com/u-s-says-it-is-ready-to-assist-pakistan-in-countering-ttp/" /><meta name="generator" content="All in One SEO (AIOSEO) 4.2.4 " /><meta property="og:locale" content="en_US" /><meta property="og:site_name" content="Pakistan Standard -" /><meta property="og:type" content="article" /><meta property="og:title" content="U.S. Says it is ‘Ready to Assist’ Pakistan in Countering TTP - Pakistan Standard" /><meta property="og:description" content="State Department spokesman says Washington would like to see ‘constructive’ dialogue between Islamabad and Delhi" /><meta property="og:url" content="https://www.pakistanstandard.com/u-s-says-it-is-ready-to-assist-pakistan-in-countering-ttp/" /><meta property="og:image" content="https://www.pakistanstandard.com/wp-content/uploads/2021/07/ned-price-US-state.jpg" /><meta property="og:image:secure_url" content="https://www.pakistanstandard.com/wp-content/uploads/2021/07/ned-price-US-state.jpg" /><meta property="og:image:width" content="600" /><meta property="og:image:height" content="400" /><meta property="article:published_time" content="2022-12-20T08:08:08+00:00" /><meta property="article:modified_time" content="2022-12-20T08:08:08+00:00" /><meta property="article:publisher" content="https://www.facebook.com/thepakistanstandard" /><meta name="twitter:card" content="summary_large_image" /><meta name="twitter:site" content="@Newsweekpak" /><meta name="twitter:title" content="U.S. Says it is ‘Ready to Assist’ Pakistan in Countering TTP - Pakistan Standard" /><meta name="twitter:description" content="State Department spokesman says Washington would like to see ‘constructive’ dialogue between Islamabad and Delhi" /><meta name="twitter:creator" content="@Newsweekpak" /><meta name="twitter:image" content="https://www.pakistanstandard.com/wp-content/uploads/2021/07/ned-price-US-state.jpg" /> <script type="application/ld+json" class="aioseo-schema">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</script> <meta name="google-site-verification" content="ta2Wq9Glnx6TjOPpZ7aDJ_LDKAOiWLTvIfuiQPc-tzI" /><link rel="amphtml" href="https://www.pakistanstandard.com/u-s-says-it-is-ready-to-assist-pakistan-in-countering-ttp/amp/" /><meta name="generator" content="AMP for WP 1.0.77.49" /><link rel='dns-prefetch' href='//www.youtube.com' /><link rel='dns-prefetch' href='//www.googletagmanager.com' /><link rel='dns-prefetch' href='//fonts.googleapis.com' /><link rel='dns-prefetch' href='//pagead2.googlesyndication.com' /><link rel="alternate" type="application/rss+xml" title="Pakistan Standard &raquo; Feed" href="https://www.pakistanstandard.com/feed/" /><link rel="alternate" type="application/rss+xml" title="Pakistan Standard &raquo; Comments Feed" href="https://www.pakistanstandard.com/comments/feed/" /><link rel="alternate" type="application/rss+xml" title="Pakistan Standard &raquo; U.S. Says it is ‘Ready to Assist’ Pakistan in Countering TTP Comments Feed" href="https://www.pakistanstandard.com/u-s-says-it-is-ready-to-assist-pakistan-in-countering-ttp/feed/" /><link rel='stylesheet' id='penci-fonts-css' href='https://fonts.googleapis.com/css?family=Open+Sans%3A300%2C300italic%2C400%2C400italic%2C500%2C500italic%2C600%2C600italic%2C700%2C700italic%2C800%2C800italic%26subset%3Dlatin%2Ccyrillic%2Ccyrillic-ext%2Cgreek%2Cgreek-ext%2Clatin-ext&#038;display=swap&#038;ver=8.1.3' type='text/css' media='all' /><link rel='stylesheet' id='google-fonts-1-css' href='https://fonts.googleapis.com/css?family=Roboto%3A100%2C100italic%2C200%2C200italic%2C300%2C300italic%2C400%2C400italic%2C500%2C500italic%2C600%2C600italic%2C700%2C700italic%2C800%2C800italic%2C900%2C900italic%7CRoboto+Slab%3A100%2C100italic%2C200%2C200italic%2C300%2C300italic%2C400%2C400italic%2C500%2C500italic%2C600%2C600italic%2C700%2C700italic%2C800%2C800italic%2C900%2C900italic&#038;display=auto&#038;ver=6.0.3' type='text/css' media='all' /><link rel="https://api.w.org/" href="https://www.pakistanstandard.com/wp-json/" /><link rel="alternate" type="application/json" href="https://www.pakistanstandard.com/wp-json/wp/v2/posts/897080" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.pakistanstandard.com/xmlrpc.php?rsd" /><link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.pakistanstandard.com/wp-includes/wlwmanifest.xml" /><meta name="generator" content="WordPress 6.0.3" /><link rel='shortlink' href='https://www.pakistanstandard.com/?p=897080' /><link rel="alternate" type="application/json+oembed" href="https://www.pakistanstandard.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.pakistanstandard.com%2Fu-s-says-it-is-ready-to-assist-pakistan-in-countering-ttp%2F" /><link rel="alternate" type="text/xml+oembed" href="https://www.pakistanstandard.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.pakistanstandard.com%2Fu-s-says-it-is-ready-to-assist-pakistan-in-countering-ttp%2F&#038;format=xml" /><meta name="generator" content="Site Kit by Google 1.82.0" /> <script type="application/ld+json">{
    "@context": "https:\/\/schema.org\/",
    "@type": "organization",
    "@id": "#organization",
    "logo": {
        "@type": "ImageObject",
        "url": "https:\/\/www.pakistanstandard.com\/wp-content\/uploads\/2022\/09\/pakstandard-logo-final.png"
    },
    "url": "https:\/\/www.pakistanstandard.com\/",
    "name": "Pakistan Standard",
    "description": ""
}</script><script type="application/ld+json">{
    "@context": "https:\/\/schema.org\/",
    "@type": "WebSite",
    "name": "Pakistan Standard",
    "alternateName": "",
    "url": "https:\/\/www.pakistanstandard.com\/"
}</script><script type="application/ld+json">{
    "@context": "https:\/\/schema.org\/",
    "@type": "BlogPosting",
    "headline": "U.S. Says it is \u2018Ready to Assist\u2019 Pakistan in Countering TTP",
    "description": "State Department spokesman says Washington would like to see \u2018constructive\u2019 dialogue between Islamabad and Delhi",
    "datePublished": "2022-12-20",
    "datemodified": "2022-12-20",
    "mainEntityOfPage": "https:\/\/www.pakistanstandard.com\/u-s-says-it-is-ready-to-assist-pakistan-in-countering-ttp\/",
    "image": {
        "@type": "ImageObject",
        "url": "https:\/\/www.pakistanstandard.com\/wp-content\/uploads\/2021\/07\/ned-price-US-state.jpg",
        "width": 600,
        "height": 400
    },
    "publisher": {
        "@type": "Organization",
        "name": "Pakistan Standard",
        "logo": {
            "@type": "ImageObject",
            "url": "https:\/\/www.pakistanstandard.com\/wp-content\/uploads\/2022\/09\/pakstandard-logo-final.png"
        }
    },
    "author": {
        "@type": "Person",
        "@id": "#person-StaffReport",
        "name": "Staff Report",
        "url": "https:\/\/www.pakistanstandard.com\/author\/staff-report\/"
    }
}</script><script type="application/ld+json">{
    "@context": "https:\/\/schema.org\/",
    "@type": "BreadcrumbList",
    "itemListElement": [
        {
            "@type": "ListItem",
            "position": 1,
            "item": {
                "@id": "https:\/\/www.pakistanstandard.com",
                "name": "Home"
            }
        },
        {
            "@type": "ListItem",
            "position": 2,
            "item": {
                "@id": "https:\/\/www.pakistanstandard.com\/category\/latest-news\/",
                "name": "Latest News"
            }
        },
        {
            "@type": "ListItem",
            "position": 3,
            "item": {
                "@id": "https:\/\/www.pakistanstandard.com\/u-s-says-it-is-ready-to-assist-pakistan-in-countering-ttp\/",
                "name": "U.S. Says it is \u2018Ready to Assist\u2019 Pakistan in Countering TTP"
            }
        }
    ]
}</script><script type="application/ld+json">{
    "@context": "https:\/\/schema.org",
    "@type": "NewsArticle",
    "headline": "U.S. Says it is \u2018Ready to Assist\u2019 Pakistan in Countering TTP",
    "image": "https:\/\/www.pakistanstandard.com\/wp-content\/uploads\/2021\/07\/ned-price-US-state.jpg",
    "datePublished": "2022-12-20",
    "datemodified": "2022-12-20",
    "description": "State Department spokesman says Washington would like to see \u2018constructive\u2019 dialogue between Islamabad and Delhi",
    "mainEntityOfPage": "https:\/\/www.pakistanstandard.com\/u-s-says-it-is-ready-to-assist-pakistan-in-countering-ttp\/",
    "publisher": {
        "@type": "Organization",
        "name": "Pakistan Standard",
        "logo": {
            "@type": "ImageObject",
            "url": "https:\/\/www.pakistanstandard.com\/wp-content\/uploads\/2022\/09\/pakstandard-logo-final.png"
        }
    },
    "author": {
        "@type": "Person",
        "@id": "#person-StaffReport",
        "name": "Staff Report",
        "url": "https:\/\/www.pakistanstandard.com\/author\/staff-report\/"
    }
}</script> <meta name="google-adsense-platform-account" content="ca-host-pub-2644536267352236"><meta name="google-adsense-platform-domain" content="sitekit.withgoogle.com"><link rel="icon" href="https://www.pakistanstandard.com/wp-content/uploads/2022/08/pakstandard-temp.png" sizes="32x32" /><link rel="icon" href="https://www.pakistanstandard.com/wp-content/uploads/2022/08/pakstandard-temp.png" sizes="192x192" /><link rel="apple-touch-icon" href="https://www.pakistanstandard.com/wp-content/uploads/2022/08/pakstandard-temp.png" /><meta name="msapplication-TileImage" content="https://www.pakistanstandard.com/wp-content/uploads/2022/08/pakstandard-temp.png" /> <script type='application/javascript' defer src='https://www.googletagmanager.com/gtag/js?id=UA-239382383-1' '></script> <script type='application/javascript' defer src='https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js?client=ca-pub-9368715824572907"'></script> <script type="text/javascript" src="https://www.pakistanstandard.com/wp-content/cache/breeze-minification/js/breeze_644cd5fdf9409282e81783b634064d5b.js"></script><script type="text/javascript" src="https://www.pakistanstandard.com/wp-content/cache/breeze-minification/js/breeze_a3f959e0b384116a5e490bff42d98f16.js"></script><script type="text/javascript" src="https://www.pakistanstandard.com/wp-content/cache/breeze-minification/js/breeze_95383a4105641ed0a24ac8fe62080498.js"></script><script type="text/javascript" src="https://www.pakistanstandard.com/wp-content/cache/breeze-minification/js/breeze_d4e4d5a5a00411b6a5b32c731bbc4e73.js"></script><script type="text/javascript" src="https://www.pakistanstandard.com/wp-content/cache/breeze-minification/js/breeze_6c35e588ca7cb3888ae870929abc563d.js"></script><script type="text/javascript" src="https://www.pakistanstandard.com/wp-content/cache/breeze-minification/js/breeze_c1b93a0fd392fa015f0ac5e90487e254.js"></script><script type="text/javascript" defer src="https://www.pakistanstandard.com/wp-content/cache/breeze-minification/js/breeze_c4d20638c4111d0fc3873fb66c9f424f.js"></script><script type="text/javascript" src="https://www.pakistanstandard.com/wp-content/cache/breeze-minification/js/breeze_dad721520753deea6ff06447e11ba7b0.js"></script><script type="text/javascript" src="https://www.pakistanstandard.com/wp-content/cache/breeze-minification/js/breeze_ca144d2d4e7659b129ec25543b56c854.js"></script><script type="text/javascript" src="https://www.pakistanstandard.com/wp-content/cache/breeze-minification/js/breeze_357349e5834e695c1289af9cb412727d.js"></script></head><body class="post-template-default single single-post postid-897080 single-format-standard soledad-ver-8-1-3 pclight-mode penci-body-single-style-9 penci-hide-pthumb pcmn-drdw-style-slide_down pchds-default elementor-default elementor-kit-890585"> <svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;"><defs><filter id="wp-duotone-dark-grayscale"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB"><feFuncR type="table" tableValues="0 0.49803921568627" /><feFuncG type="table" tableValues="0 0.49803921568627" /><feFuncB type="table" tableValues="0 0.49803921568627" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;"><defs><filter id="wp-duotone-grayscale"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB"><feFuncR type="table" tableValues="0 1" /><feFuncG type="table" tableValues="0 1" /><feFuncB type="table" tableValues="0 1" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;"><defs><filter id="wp-duotone-purple-yellow"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB"><feFuncR type="table" tableValues="0.54901960784314 0.98823529411765" /><feFuncG type="table" tableValues="0 1" /><feFuncB type="table" tableValues="0.71764705882353 0.25490196078431" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;"><defs><filter id="wp-duotone-blue-red"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB"><feFuncR type="table" tableValues="0 1" /><feFuncG type="table" tableValues="0 0.27843137254902" /><feFuncB type="table" tableValues="0.5921568627451 0.27843137254902" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;"><defs><filter id="wp-duotone-midnight"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB"><feFuncR type="table" tableValues="0 0" /><feFuncG type="table" tableValues="0 0.64705882352941" /><feFuncB type="table" tableValues="0 1" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;"><defs><filter id="wp-duotone-magenta-yellow"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB"><feFuncR type="table" tableValues="0.78039215686275 1" /><feFuncG type="table" tableValues="0 0.94901960784314" /><feFuncB type="table" tableValues="0.35294117647059 0.47058823529412" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;"><defs><filter id="wp-duotone-purple-green"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB"><feFuncR type="table" tableValues="0.65098039215686 0.40392156862745" /><feFuncG type="table" tableValues="0 1" /><feFuncB type="table" tableValues="0.44705882352941 0.4" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;"><defs><filter id="wp-duotone-blue-orange"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB"><feFuncR type="table" tableValues="0.098039215686275 1" /><feFuncG type="table" tableValues="0 0.66274509803922" /><feFuncB type="table" tableValues="0.84705882352941 0.41960784313725" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><div class="wrapper-boxed header-style-header-1 header-search-style-default"><div class="penci-header-wrap"><nav id="navigation" class="header-layout-top header-1 menu-style-2 menu-item-padding" role="navigation" itemscope itemtype="https://schema.org/SiteNavigationElement"><div class="container"><div class="button-menu-mobile header-1"><svg width=18px height=18px viewBox="0 0 512 384" version=1.1 xmlns=http://www.w3.org/2000/svg xmlns:xlink=http://www.w3.org/1999/xlink><g stroke=none stroke-width=1 fill-rule=evenodd><g transform="translate(0.000000, 0.250080)"><rect x=0 y=0 width=512 height=62></rect><rect x=0 y=161 width=512 height=62></rect><rect x=0 y=321 width=512 height=62></rect></g></g></svg></div><ul id="menu-main-menu" class="menu"><li id="menu-item-849303" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-849303"><a href="https://www.pakistanstandard.com/category/latest-news/">Latest News</a></li><li id="menu-item-849304" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-849304"><a href="https://www.pakistanstandard.com/category/bites/">Bites</a></li><li id="menu-item-849308" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-849308"><a href="https://www.pakistanstandard.com/category/opinion/">Opinion</a></li><li id="menu-item-849309" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-849309"><a href="https://www.pakistanstandard.com/category/features/">Features</a></li><li id="menu-item-873384" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-873384"><a href="https://www.pakistanstandard.com/category/llf-2019/">LLF</a></li><li id="menu-item-849306" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-849306"><a href="https://www.pakistanstandard.com/category/culture/">Culture</a></li><li id="menu-item-849307" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-849307"><a href="https://www.pakistanstandard.com/category/business/">Business</a></li><li id="menu-item-849305" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-849305"><a href="https://www.pakistanstandard.com/category/sports/">Sports</a></li><li id="menu-item-849310" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-849310"><a href="https://www.pakistanstandard.com/category/q-and-a/">Q&amp;A</a></li></ul><div id="top-search" class="penci-top-search pcheader-icon top-search-classes"> <a class="search-click"> <i class="penciicon-magnifiying-glass"></i> </a><div class="show-search"><form role="search" method="get" class="pc-searchform" action="https://www.pakistanstandard.com/"><div class="pc-searchform-inner"> <input type="text" class="search-input" placeholder="Type and hit enter..." name="s" /> <i class="penciicon-magnifiying-glass"></i> <input type="submit" class="searchsubmit" value="Search" /></div></form><a class="search-click close-search"><i class="penciicon-close-button"></i></a></div></div><div class="penci-menuhbg-wapper penci-menu-toggle-wapper"> <a href="#" class="penci-menuhbg-toggle"> <span class="penci-menuhbg-inner"> <i class="lines-button lines-button-double"> <i class="penci-lines"></i> </i> <i class="lines-button lines-button-double penci-hover-effect"> <i class="penci-lines"></i> </i> </span> </a></div><div class="main-nav-social "><div class="inner-header-social"> <a href="https://www.facebook.com/thepakistanstandard" aria-label="Facebook" rel="noreferrer" target="_blank"><i class="penci-faicon fa fa-facebook"></i></a> <a href="https://www.twitter.com/PakStandard" aria-label="Twitter" rel="noreferrer" target="_blank"><i class="penci-faicon fa fa-twitter"></i></a></div></div></div></nav><header id="header" class="penci-header-second header-header-1 has-bottom-line" itemscope="itemscope" itemtype="https://schema.org/WPHeader"><div class="inner-header"><div class="container"><div id="logo"> <a href="https://www.pakistanstandard.com/"><img class="penci-mainlogo pclogo-cls" src="https://www.pakistanstandard.com/wp-content/uploads/2022/09/pakstandard-logo-final.png" alt="Pakistan Standard" width="780" height="150"></a></div></div></div></header></div><div class="penci-single-wrapper"><div class="penci-single-block" "><div class="penci-single-pheader container-single penci-single-style-9 penci-single-smore container-single-fullwidth hentry container-single-magazine"><div class="container"><div class="container penci-breadcrumb single-breadcrumb"> <span><a class="crumb" href="https://www.pakistanstandard.com/">Home</a></span><i class="penci-faicon fa fa-angle-right"></i> <span><a class="crumb" href="https://www.pakistanstandard.com/category/latest-news/">Latest News</a></span><i class="penci-faicon fa fa-angle-right"></i></i> <span>U.S. Says it is ‘Ready to Assist’ Pakistan in Countering TTP</span></div><div class="header-standard header-classic single-header"><h1 class="post-title single-post-title entry-title">U.S. Says it is ‘Ready to Assist’ Pakistan in Countering TTP</h1><h2 class="penci-psub-title ">State Department spokesman says Washington would like to see ‘constructive’ dialogue between Islamabad and Delhi</h2><div class="penci-hide-tagupdated"> <span class="author-italic author vcard">by <a class="url fn n" href="https://www.pakistanstandard.com/author/staff-report/">Staff Report</a></span> <time class="entry-date published" datetime="2022-12-20T13:08:08+05:00">December 20, 2022</time></div><div class="post-box-meta-single"> <span class="author-post byline"><span class="author vcard">by <a class="author-url url fn n" href="https://www.pakistanstandard.com/author/staff-report/">Staff Report</a></span></span> <span><time class="entry-date published" datetime="2022-12-20T13:08:08+05:00">December 20, 2022</time></span></div></div></div></div><div class="container container-single penci-single-style-9 penci-single-smore penci_sidebar  penci-enable-lightbox penci-single-pheader-noimg"><div id="main" class="penci-main-sticky-sidebar"><div class="theiaStickySidebar"><article id="post-897080" class="post type-post status-publish"><div class="post-entry blockquote-style-2"><div class="inner-post-entry entry-content" id="penci-post-entry-inner"><div id="attachment_887530" style="width: 610px" class="wp-caption alignnone"><img aria-describedby="caption-attachment-887530" class="size-full wp-image-887530" src="https://www.pakistanstandard.com/wp-content/uploads/2021/07/ned-price-US-state.jpg" alt="" width="600" height="400" srcset="https://www.pakistanstandard.com/wp-content/uploads/2021/07/ned-price-US-state.jpg 600w, https://www.pakistanstandard.com/wp-content/uploads/2021/07/ned-price-US-state-300x200.jpg 300w, https://www.pakistanstandard.com/wp-content/uploads/2021/07/ned-price-US-state-585x390.jpg 585w, https://www.pakistanstandard.com/wp-content/uploads/2021/07/ned-price-US-state-263x175.jpg 263w" sizes="(max-width: 600px) 100vw, 600px" /><p id="caption-attachment-887530" class="wp-caption-text">File photo of U.S. State Department spokesperson Ned Price. Photo by Freddie Everett; Courtesy State Department</p></div><p>The U.S. on Monday said it “stands ready” to assist Pakistan in tackling terrorism, especially the threat posed by the banned Tehreek-e-Taliban Pakistan, which has ramped up its militancy after ending a ceasefire agreed upon last year.</p><p>“We’ve been closely following reports that militants have seized control of the counterterrorism center in Bannu,” said State Department spokesman Ned Price during a regular press briefing. “We offer our deepest sympathies to those injured,” he said, calling on those responsible to “cease all acts of violence,” release their hostage, and end the seizure of the counterterrorism center.</p><p>Stressing that the Government of Pakistan was a partner when it came to shared challenges such as terrorist groups, he said Washington was ready to assist Pakistan “whether with this unfolding situation or more broadly.”</p><p><strong>India vs. Pakistan</strong></p><p>To another question on last week’s war of words between Foreign Minister Bilawal Bhutto-Zardari and his Indian counterpart at the U.N., Price emphasized that Washington’s ties with the rival nations stood on their own and were not “zero-sum.” Noting the importance of maintaining partnerships with both India and Pakistan, he said they were “multifaceted.” He also noted that the U.S. voiced its disagreements or concerns to both countries as and when they arose.</p><p>“The fact that we have partnerships with both countries makes us—of course leaves us not wanting to see a war of words between India and Pakistan,” he said. “We would like to see constructive dialogue between India and Pakistan. We think that is for the betterment of the Pakistani people, for the Indian people. There is much work that we can do together bilaterally. There are differences that, of course, need to be addressed between India and Pakistan. The United States stands ready to assist as a partner to both,” he added.</p><div id='jp-relatedposts' class='jp-relatedposts'></div><div class="penci-single-link-pages"></div></div></div><div class="penci-google-adsense-2"></div><div class="tags-share-box single-post-share tags-share-box-s1  center-box  social-align-default post-share"> <span class="single-comment-o"><i class="penci-faicon fa fa-comment-o"></i>0 comment</span> <span class="post-share-item post-share-plike"> <span class="count-number-like">0</span><a href="#" aria-label="Like this post" class="penci-post-like single-like-button" data-post_id="897080" title="Like" data-like="Like" data-unlike="Unlike"><i class="penci-faicon fa fa-heart-o"></i></a> </span> <a class="new-ver-share post-share-item post-share-facebook" aria-label="Share on Facebook" target="_blank" rel="noreferrer" href="https://www.facebook.com/sharer/sharer.php?u=https://www.pakistanstandard.com/u-s-says-it-is-ready-to-assist-pakistan-in-countering-ttp/"><i class="penci-faicon fa fa-facebook"></i><span class="dt-share">Facebook</span></a><a class="new-ver-share post-share-item post-share-twitter" aria-label="Share on Twitter" target="_blank" rel="noreferrer" href="https://twitter.com/intent/tweet?text=Check%20out%20this%20article:%20U.S.%20Says%20it%20is%20%E2%80%98Ready%20to%20Assist%E2%80%99%20Pakistan%20in%20Countering%20TTP%20-%20https://www.pakistanstandard.com/u-s-says-it-is-ready-to-assist-pakistan-in-countering-ttp/"><i class="penci-faicon fa fa-twitter"></i><span class="dt-share">Twitter</span></a><a class="new-ver-share post-share-item post-share-reddit" aria-label="Share on Reddit" target="_blank" rel="noreferrer" href="https://reddit.com/submit?url=https%3A%2F%2Fwww.pakistanstandard.com%2Fu-s-says-it-is-ready-to-assist-pakistan-in-countering-ttp%2F&#038;title=U.S.%20Says%20it%20is%20%E2%80%98Ready%20to%20Assist%E2%80%99%20Pakistan%20in%20Countering%20TTP"><i class="penci-faicon fa fa-reddit-alien"></i><span class="dt-share">Reddit</span></a><a class="new-ver-share post-share-item post-share-whatsapp" aria-label="Share on Whatsapp" target="_blank" rel="noreferrer" href="https://api.whatsapp.com/send?text=U.S.%20Says%20it%20is%20%E2%80%98Ready%20to%20Assist%E2%80%99%20Pakistan%20in%20Countering%20TTP %0A%0A https%3A%2F%2Fwww.pakistanstandard.com%2Fu-s-says-it-is-ready-to-assist-pakistan-in-countering-ttp%2F"><i class="penci-faicon fa fa-whatsapp"></i><span class="dt-share">Whatsapp</span></a><a class="new-ver-share post-share-item post-share-email" target="_blank" aria-label="Share via Email" rel="noreferrer" href="/cdn-cgi/l/email-protection#3d024e485f57585e490068136e13180f0d6e5c444e180f0d5449180f0d544e180f0ddfbda56f585c5944180f0d4952180f0d7c4e4e544e49dfbda4180f0d6d5c56544e495c53180f0d5453180f0d7e52485349584f54535a180f0d69696d1b1e0d0e05067f727964005549494d4e0712124a4a4a134d5c56544e495c534e495c53595c4f59135e52501248104e104e5c444e10544910544e104f585c5944104952105c4e4e544e49104d5c56544e495c53105453105e52485349584f54535a1049494d12"><i class="penci-faicon fa fa-envelope"></i><span class="dt-share">Email</span></a><a class="post-share-item post-share-expand" href="#"><i class="penci-faicon penciicon-add"></i></a></div><div class="post-related"><div class="post-title-box"><h4 class="post-box-title">Related Articles</h4></div><div class="penci-owl-carousel penci-owl-carousel-slider penci-related-carousel" data-lazy="true" data-item="3" data-desktop="3" data-tablet="2" data-tabsmall="2" data-auto="false" data-speed="300" data-dots="true"><div class="item-related"> <a class="related-thumb penci-image-holder penci-lazy" data-bgset="https://www.pakistanstandard.com/wp-content/uploads/2022/06/BBZ-keynote-disinformation-585x390.jpg" href="https://www.pakistanstandard.com/editorial-bilawal-and-pakistans-ties-with-india/" title="Editorial: Bilawal and Pakistan’s Ties with India"> </a><h3> <a href="https://www.pakistanstandard.com/editorial-bilawal-and-pakistans-ties-with-india/">Editorial: Bilawal and Pakistan’s Ties with India</a></h3> <span class="date"><time class="entry-date published" datetime="2022-12-20T11:20:33+05:00">December 20, 2022</time></span></div><div class="item-related"> <a class="related-thumb penci-image-holder penci-lazy" data-bgset="https://www.pakistanstandard.com/wp-content/uploads/2013/08/taliban-threaten-hangu.jpg" href="https://www.pakistanstandard.com/bannu-hostage-situation-enters-second-day/" title="Bannu Hostage Situation Enters Second Day"> </a><h3> <a href="https://www.pakistanstandard.com/bannu-hostage-situation-enters-second-day/">Bannu Hostage Situation Enters Second Day</a></h3> <span class="date"><time class="entry-date published" datetime="2022-12-19T14:05:59+05:00">December 19, 2022</time></span></div><div class="item-related"> <a class="related-thumb penci-image-holder penci-lazy" data-bgset="https://www.pakistanstandard.com/wp-content/uploads/2018/12/xi-jinping-china.jpg" href="https://www.pakistanstandard.com/editorial-china-in-the-middle-east-and-central-asia/" title="Editorial: China in the Middle East and Central Asia"> </a><h3> <a href="https://www.pakistanstandard.com/editorial-china-in-the-middle-east-and-central-asia/">Editorial: China in the Middle East and Central...</a></h3> <span class="date"><time class="entry-date published" datetime="2022-12-19T11:30:02+05:00">December 19, 2022</time></span></div><div class="item-related"> <a class="related-thumb penci-image-holder penci-lazy" data-bgset="https://www.pakistanstandard.com/wp-content/uploads/2022/04/bilawal-bhutto-zardari-FM-585x390.jpg" href="https://www.pakistanstandard.com/india-describes-bhutto-zardaris-remarks-on-modi-as-uncivilized/" title="India Describes Bhutto-Zardari’s Remarks on Modi as ‘Uncivilized’"> </a><h3> <a href="https://www.pakistanstandard.com/india-describes-bhutto-zardaris-remarks-on-modi-as-uncivilized/">India Describes Bhutto-Zardari’s Remarks on Modi as ‘Uncivilized’</a></h3> <span class="date"><time class="entry-date published" datetime="2022-12-16T17:01:04+05:00">December 16, 2022</time></span></div></div></div><div class="post-comments no-comment-yet penci-comments-hide-0" id="comments"><div id="respond" class="comment-respond"><h3 id="reply-title" class="comment-reply-title"><span>Leave a Comment</span> <small><a rel="nofollow" id="cancel-comment-reply-link" href="/u-s-says-it-is-ready-to-assist-pakistan-in-countering-ttp/#respond" style="display:none;">Cancel Reply</a></small></h3><form action="https://www.pakistanstandard.com/wp-comments-post.php" method="post" id="commentform" class="comment-form"><p class="comment-form-comment"><textarea id="comment" name="comment" cols="45" rows="8" placeholder="Your Comment" aria-required="true"></textarea></p><p class="comment-form-author"><input id="author" name="author" type="text" value="" placeholder="Name*" size="30" aria-required='true' /></p><p class="comment-form-email"><input id="email" name="email" type="text" value="" placeholder="Email*" size="30" aria-required='true' /></p><p class="comment-form-url"><input id="url" name="url" type="text" value="" placeholder="Website" size="30" /></p><p class="comment-form-cookies-consent"><input id="wp-comment-cookies-consent" name="wp-comment-cookies-consent" type="checkbox" value="yes" /><span class="comment-form-cookies-text" for="wp-comment-cookies-consent">Save my name, email, and website in this browser for the next time I comment.</span></p><p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Submit" /> <input type='hidden' name='comment_post_ID' value='897080' id='comment_post_ID' /> <input type='hidden' name='comment_parent' id='comment_parent' value='0' /></p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="dcb5bf7be7" /></p><p style="display: none !important;"><label>&#916;<textarea name="ak_hp_textarea" cols="45" rows="8" maxlength="100"></textarea></label><input type="hidden" id="ak_js_1" name="ak_js" value="164" /></p></form></div></div></article></div></div><div id="sidebar" class="penci-sidebar-right penci-sidebar-content style-2 pcalign-left  pciconp-right pcicon-right penci-sticky-sidebar"><div class="theiaStickySidebar"><aside id="search-2" class="widget widget_search"><form role="search" method="get" class="pc-searchform" action="https://www.pakistanstandard.com/"><div class="pc-searchform-inner"> <input type="text" class="search-input" placeholder="Type and hit enter..." name="s" /> <i class="penciicon-magnifiying-glass"></i> <input type="submit" class="searchsubmit" value="Search" /></div></form></aside><aside id="custom_html-3" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><ins class="adsbygoogle" style="display:block" data-ad-client="ca-pub-9368715824572907" data-ad-slot="4997963483" data-ad-format="auto"></ins></div></aside><aside id="custom_html-4" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><ins class="adsbygoogle" style="display:block" data-ad-client="ca-pub-9368715824572907" data-ad-slot="5357890285" data-ad-format="auto"></ins></div></aside></div></div></div></div></div><div class="clear-footer"></div><footer id="footer-section" class="penci-footer-social-media penci-lazy footer-social-remove-circle" itemscope itemtype="https://schema.org/WPFooter"><div class="container"><div class="footer-logo-copyright footer-not-logo footer-not-gotop"><div class="footer-menu-wrap" role="navigation" itemscope itemtype="https://schema.org/SiteNavigationElement"><ul id="menu-temp-top" class="footer-menu"><li id="menu-item-3975" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3975"><a href="https://www.pakistanstandard.com/?page_id=69">About Us</a></li><li id="menu-item-735" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-735"><a href="https://www.pakistanstandard.com/contact-us/">Contact Us</a></li></ul></div><div id="footer-copyright"><p>Copyright © 2022 AG Publications (Private) Limited.</p></div></div></div></footer></div><div class="penci-go-to-top-floating"><i class="penciicon-up-chevron"></i></div> <a id="close-sidebar-nav" class="header-1"><i class="penci-faicon fa fa-close"></i></a><nav id="sidebar-nav" class="header-1" role="navigation" itemscope itemtype="https://schema.org/SiteNavigationElement"><div id="sidebar-nav-logo"> <a href="https://www.pakistanstandard.com/"><img class="penci-lazy" src="data:image/svg+xml,%3Csvg%20xmlns=&#039;http://www.w3.org/2000/svg&#039;%20viewBox=&#039;0%200%203%202&#039;%3E%3C/svg%3E" width="" height="" data-src="http://soledad.pencidesign.com/soledad-magazine/wp-content/uploads/sites/7/2017/07/maglogo@2x-1.png" alt="Pakistan Standard" /></a></div><div class="header-social sidebar-nav-social"><div class="inner-header-social"> <a href="https://www.facebook.com/thepakistanstandard" aria-label="Facebook" rel="noreferrer" target="_blank"><i class="penci-faicon fa fa-facebook"></i></a> <a href="https://www.twitter.com/PakStandard" aria-label="Twitter" rel="noreferrer" target="_blank"><i class="penci-faicon fa fa-twitter"></i></a></div></div><ul id="menu-main-menu-1" class="menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-849303"><a href="https://www.pakistanstandard.com/category/latest-news/">Latest News</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-849304"><a href="https://www.pakistanstandard.com/category/bites/">Bites</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-849308"><a href="https://www.pakistanstandard.com/category/opinion/">Opinion</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-849309"><a href="https://www.pakistanstandard.com/category/features/">Features</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-873384"><a href="https://www.pakistanstandard.com/category/llf-2019/">LLF</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-849306"><a href="https://www.pakistanstandard.com/category/culture/">Culture</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-849307"><a href="https://www.pakistanstandard.com/category/business/">Business</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-849305"><a href="https://www.pakistanstandard.com/category/sports/">Sports</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-849310"><a href="https://www.pakistanstandard.com/category/q-and-a/">Q&amp;A</a></li></ul></nav><div class="penci-menu-hbg-overlay"></div><div class="penci-menu-hbg penci-vernav-hide penci-menu-hbg-left"><div class="penci-menu-hbg-inner"> <a id="penci-close-hbg"><i class="penci-faicon fa fa-close"></i></a><div class="penci-hbg-header"><div class="penci-hbg-logo site-branding"> <a href="https://www.pakistanstandard.com/"><img class="penci-lazy" width="780" height="150" src="data:image/svg+xml,%3Csvg%20xmlns=&#039;http://www.w3.org/2000/svg&#039;%20viewBox=&#039;0%200%20780%20150&#039;%3E%3C/svg%3E" data-src="https://www.pakistanstandard.com/wp-content/uploads/2022/09/pakstandard-logo-final.png" alt="Pakistan Standard" /></a></div></div><div class="penci-hbg-content penci-sidebar-content style-2 pcalign-left pciconp-right pcicon-right"><ul id="menu-main-menu-2" class="menu menu-hgb-main"><li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-849303"><a href="https://www.pakistanstandard.com/category/latest-news/">Latest News</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-849304"><a href="https://www.pakistanstandard.com/category/bites/">Bites</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-849308"><a href="https://www.pakistanstandard.com/category/opinion/">Opinion</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-849309"><a href="https://www.pakistanstandard.com/category/features/">Features</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-873384"><a href="https://www.pakistanstandard.com/category/llf-2019/">LLF</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-849306"><a href="https://www.pakistanstandard.com/category/culture/">Culture</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-849307"><a href="https://www.pakistanstandard.com/category/business/">Business</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-849305"><a href="https://www.pakistanstandard.com/category/sports/">Sports</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-849310"><a href="https://www.pakistanstandard.com/category/q-and-a/">Q&amp;A</a></li></ul></div><div class="penci-hbg-footer"><div class="penci_menu_hbg_ftext">Copyright © 2022 AG Publications (Private) Limited.</div><div class="header-social sidebar-nav-social penci-hbg-social-style-1"><div class="inner-header-social"> <a href="https://www.facebook.com/thepakistanstandard" aria-label="Facebook" rel="noreferrer" target="_blank"><i class="penci-faicon fa fa-facebook"></i></a> <a href="https://www.twitter.com/PakStandard" aria-label="Twitter" rel="noreferrer" target="_blank"><i class="penci-faicon fa fa-twitter"></i></a></div></div></div></div></div> <script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script type='text/javascript' src='https://www.youtube.com/iframe_api?ver=1.0' id='youtube-api-js'></script> <script src='https://stats.wp.com/e-202251.js' defer></script> <script type='application/javascript' defer src='https://www.googletagmanager.com/gtag/js?id=UA-22875159-1"'></script> <script type='module'>Array</script> <script type="text/javascript" defer src="https://www.pakistanstandard.com/wp-content/cache/breeze-minification/js/breeze_879d91ffaa55ffdc02d8e11b3e4bb385.js"></script><script type="text/javascript" src="https://www.pakistanstandard.com/wp-content/cache/breeze-minification/js/breeze_bd5f648f4fa75f28b17faffe66049687.js"></script><script type="text/javascript" src="https://www.pakistanstandard.com/wp-content/cache/breeze-minification/js/breeze_8d35585966dd297a4f21efbe0fe38a22.js"></script><script type="text/javascript" src="https://www.pakistanstandard.com/wp-content/cache/breeze-minification/js/breeze_680fd1c31653266ba15676d93b87905e.js"></script><script type="text/javascript" src="https://www.pakistanstandard.com/wp-content/cache/breeze-minification/js/breeze_a83696d5b1d7cff08e93a9552e44a8f9.js"></script><script type="text/javascript" src="https://www.pakistanstandard.com/wp-content/cache/breeze-minification/js/breeze_3fa03d4fdc5c08802408278205f1e8ba.js"></script><script type="text/javascript" src="https://www.pakistanstandard.com/wp-content/cache/breeze-minification/js/breeze_bf2391c100d26bbbec4e6efa71070b5f.js"></script><script type="text/javascript" src="https://www.pakistanstandard.com/wp-content/cache/breeze-minification/js/breeze_ca9ca241c373f8b1b05644144feb9dae.js"></script><script type="text/javascript" src="https://www.pakistanstandard.com/wp-content/cache/breeze-minification/js/breeze_7fe0a7e13c5c33bdb831a3982c3699ae.js"></script><script type="text/javascript" src="https://www.pakistanstandard.com/wp-content/cache/breeze-minification/js/breeze_260beab5c764add90f291481df67a984.js"></script><script type="text/javascript" src="https://www.pakistanstandard.com/wp-content/cache/breeze-minification/js/breeze_44b9dacc5f400e6bc0ecc4bd31731bb8.js"></script><script type="text/javascript" src="https://www.pakistanstandard.com/wp-content/cache/breeze-minification/js/breeze_91d3419c22ca3aaf16e35a34f620b967.js"></script><script type="text/javascript" src="https://www.pakistanstandard.com/wp-content/cache/breeze-minification/js/breeze_680fd1c31653266ba15676d93b87905e.js"></script></body></html>

